Lambdasonde

Hier kommt alles rein was nicht zugeordnet werden kann
Antworten
Fatmexican
Novize
Beiträge: 3
Registriert: Montag 25. März 2019, 17:29
Vorname: Daniel
Auto: Coupe
Wohnort: Wilhelmshaven
Hat sich bedankt: 1 Mal

Lambdasonde

Beitrag von Fatmexican » Donnerstag 6. Juni 2019, 19:52

Ich habe ein Problem mit meiner Lambdasonde...
Habe den Motor auslesen lassen mit folgendem Ergebnis.
P0410
P0106
P0160
P0106

Kann mir da jemand weiterhelfen was neu muss.

Danke

Benutzeravatar
Crossmire
Administrator
Beiträge: 1066
Registriert: Montag 20. Juni 2016, 04:54
Vorname: Udo
Auto: _QP_
Wohnort: bei Rottweil
Hat sich bedankt: 267 Mal
Danksagung erhalten: 587 Mal

Re: Lambdasonde

Beitrag von Crossmire » Donnerstag 6. Juni 2019, 20:43

Hallo,
für P0160 finde ich keinen Hinweis. Ist der richtig?

Grüße von Udo
Ach, die paar Schritte kann ich auch fahren! :irolleyes:

Benutzeravatar
Sapphire
Moderator
Beiträge: 1840
Registriert: Freitag 17. Juni 2016, 10:55
Vorname: Veit
Auto: Roadster SSB 2004
Wohnort: Pfaffenheck
Hat sich bedankt: 646 Mal
Danksagung erhalten: 620 Mal

Re: Lambdasonde

Beitrag von Sapphire » Donnerstag 6. Juni 2019, 20:53

P0160 Code Definition

Der Störungscode P0160 wird gesetzt, wenn am Lambdasondenkreis 2 Sensor 2 der Bank 2 keine Aktivität festgestellt wird. Bank 2 bezieht sich auf die Seite des Motors gegenüber dem ersten Zylinder. Sensor 2 bedeutet, dass es sich um den zweiten Sensor im Abgas handelt, der in der Regel nach dem Katalysator seinen Wirkungsgrad überwacht.
Folgende Benutzer bedankten sich beim Autor Sapphire für den Beitrag:
Crossmire (Donnerstag 6. Juni 2019, 22:48)
Bewertung: 5.56%
 
Another One Bites the Dust :ievil:

Fatmexican
Novize
Beiträge: 3
Registriert: Montag 25. März 2019, 17:29
Vorname: Daniel
Auto: Coupe
Wohnort: Wilhelmshaven
Hat sich bedankt: 1 Mal

Re: Lambdasonde

Beitrag von Fatmexican » Donnerstag 6. Juni 2019, 21:05

Das würde bedeuten dass ich beide Lambdasonde n nach dem Kat erneuern müsste,oder
Danke

Benutzeravatar
Viper-666
Moderator
Beiträge: 606
Registriert: Montag 13. Juni 2016, 22:19
Vorname: Andre
Auto: Chamäleon Roadster
Wohnort: Werne
Hat sich bedankt: 331 Mal
Danksagung erhalten: 110 Mal

Re: Lambdasonde

Beitrag von Viper-666 » Freitag 7. Juni 2019, 08:02

Hallo,
vor dem Tauschen würde ich mir ein OBD-Auslesegerät kaufen, schauen ob er die gleichen Fehler ausliest (um zu schauen ob er zuverlässig funktioniert) die Fehler löschen und erst mal warten ob sie wieder kommen.

Und der Fehler P410 würde Sekundärluftsystem bedeuten (Sekundärpumpe) und taucht auch oft fehlerhaft auf wenn es im RCM-Modul gebrochene Lötstellen gibt, suche mal nach RCM-Modul hier im Forum.
Ciao Andre ;winke;

Benutzeravatar
Sapphire
Moderator
Beiträge: 1840
Registriert: Freitag 17. Juni 2016, 10:55
Vorname: Veit
Auto: Roadster SSB 2004
Wohnort: Pfaffenheck
Hat sich bedankt: 646 Mal
Danksagung erhalten: 620 Mal

Re: Lambdasonde

Beitrag von Sapphire » Freitag 7. Juni 2019, 08:02

Hallo Daniel,

Fehlercode und Realität müssen nicht immer übereinstimmen.
Das lässt sich aus der Ferne so nicht sagen.

LG
Veit
Folgende Benutzer bedankten sich beim Autor Sapphire für den Beitrag:
Crossmire (Freitag 7. Juni 2019, 19:43)
Bewertung: 5.56%
 
Another One Bites the Dust :ievil:

Benutzeravatar
Crossmire
Administrator
Beiträge: 1066
Registriert: Montag 20. Juni 2016, 04:54
Vorname: Udo
Auto: _QP_
Wohnort: bei Rottweil
Hat sich bedankt: 267 Mal
Danksagung erhalten: 587 Mal

Re: Lambdasonde

Beitrag von Crossmire » Freitag 7. Juni 2019, 18:08

Hallali,

einen zusätzlichen Hinweis können das zeitliche Auftreten und/oder die Häufigkeit liefern.
Der erste in einer Reihe gemeldete Fehler könnte der Ursprungsfehler sein, die anderen irrelevante Folgefehler.
Es ist also wichtig nicht nur den Code sondern den eventuell mit gespeicherten Zeitpunkt zu erfassen.

Grüße von Udo
Ach, die paar Schritte kann ich auch fahren! :irolleyes:

Benutzeravatar
RoadsterSH
Moderator
Beiträge: 122
Registriert: Mittwoch 15. Juni 2016, 06:30
Vorname: Peer
Auto: Roadster
Wohnort: Schleswig-Holstein
Hat sich bedankt: 59 Mal
Danksagung erhalten: 58 Mal

Re: Lambdasonde

Beitrag von RoadsterSH » Freitag 7. Juni 2019, 19:26

Moin.
Sapphire hat geschrieben:
Freitag 7. Juni 2019, 08:02
Fehlercode und Realität müssen nicht immer übereinstimmen.
Das lässt sich aus der Ferne so nicht sagen.
Ich erinnere an dieser Stelle gerne mal an den Fehler vor einiger Zeit an dem Auto von "aneri"
Dort wurden auch viele Fehler abgelegt. Auto fuhr nicht schneller als 150 km/h. Fehler in der Zündung wurden gespeichert.
Es wurden, glaube ich, auch Zündspulen getauscht.
Letztendlich war es "nur" der Kraftstofffilter.
Folgende Benutzer bedankten sich beim Autor RoadsterSH für den Beitrag (Insgesamt 2):
Crossmire (Freitag 7. Juni 2019, 19:43) • Sapphire (Freitag 7. Juni 2019, 21:52)
Bewertung: 11.11%
 
Peer aus Schleswig-Holstein,
der mit dem Blauen.

Benutzeravatar
Crossmire
Administrator
Beiträge: 1066
Registriert: Montag 20. Juni 2016, 04:54
Vorname: Udo
Auto: _QP_
Wohnort: bei Rottweil
Hat sich bedankt: 267 Mal
Danksagung erhalten: 587 Mal

Re: Lambdasonde

Beitrag von Crossmire » Freitag 7. Juni 2019, 19:47

Es geht also nichts über einen guten Auto-Mecha-Troniker direkt vor Ort. :verycool:
Ähnliche Vorkommnisse gab es in der Bekanntschaft.
Eine BMW Vertragswerkstatt hat ewig lange gesucht, getauscht und Geld eingesammelt.
Kurzer Wechsel zur freien Werkstatt, bei der auch unser Cruisefire gewartet wird, wenn Albersweiler zu weit weg ist.
Dauer der Fehlersuche fünf Minuten und erledigt.

Grüße von Udo
Folgende Benutzer bedankten sich beim Autor Crossmire für den Beitrag (Insgesamt 2):
Sapphire (Freitag 7. Juni 2019, 21:53) • RoadsterSH (Freitag 7. Juni 2019, 22:02)
Bewertung: 11.11%
 
Ach, die paar Schritte kann ich auch fahren! :irolleyes:

Antworten